Ubuntu 12.01 LTS 的源自带的Lighttpd版本稍旧,因此我还是准备自己编译一个最新的1.4.33版。

具体的编译方法可以参考这里 。

编译中遇到2个问题:

1.找不到 pcre-devel 包

这个包在ubuntu的源中名称为 libpcre3-dev

2.找不到 bzip2-headers

在ubuntu的源中,安装这个包: libbz2-dev

参考:

留言